Aus QC-Copter

Wechseln zu: Navigation, Suche

HCopter schrieb zu der Update-Software:

PC`s mit XP(SP3) müssen vorher eventuell noch mit den Paketen: "Framework 4.0" und "Visual C Runtime 2010" von Microsoft ausgestattet werden.

Dieser Kommentar gilt noch für die Vorabversion. Der endgültige Updater wird lediglich das .NET Framework voraussetzen, was in Betriebssystemen >= Windows XP Standard ist.